Devolo magic wifi portugal

ATUALIZAÇÃO:

Depois de inúmeros contatos e troca de email com o suporte da Devolo, cheguei eu próprio a uma conclusão: – Se desativar o 5G do Wifi no dispositivo que falha, a sincronização mantém-se.

Assim, e desde os últimos 7 dias, o equipamento continua sincronizado e sem problemas aparente. 😊

—–

De forma a resolver a distância da cobertura de wifi e para não ser necessário passar cabos de rede, pedi emprestado um devolo magic 1, dois equipamentos sem wi-fi (dLan).
Já havia testado a versão mais antiga com dois equipamentos somente com ethernet (sem repetidor de wifi) e o resultado foi muito bom: Ligações estáveis; simplicidade na sincronização; boas velocidades mesmo quando com a distância de um andar e quadro elétrico pelo meio.

Com o magic 2 não tem sido assim !

devolo-magic2-wifiDe forma a melhorar o sinal de wi-fi pela casa e também para ter rede cablada em mais do que uma divisão, decidi investir na solução Devolo Magic 2 WiFi

Basicamente tudo funciona bem com dois equipamentos. Quando ligo o terceiro e já troquei de tomadas e pontos de energia, o mais distante perde o sincronismo do poe.
Fiz reset, fiz nova configuração e até já alterei as definições de compatibilidade. O problema mantém-se.

Desliguei potenciais fontes de ruído da rede elétrica (interruptor sonoff wifi), e o resultado é sempre o mesmo.

Será avaria ?!
Já abri pedido no suporte da devolo em Portugal e aguardamos desenvolvimentos.

Idiomas suportados: Alemão, Inglês, Francês, Holandês e Espanhol.

Fica o registo para os que procuram.

Obrigado por ler.


In order to solve the distance of the wifi coverage and to avoid having to run network cables, I borrowed a devolo magic 1, two devices without wifi (dLan).
I had already tested the older version with two devices using only ethernet (without a wifi repeater) and the result was very good: Stable connections; synchronization simplicity; good speeds even with the distance of one floor and electrical panel in the middle.

It has not been so with magic 2!

In order to improve the wi-fi signal around the house and also to have a wired network in more than one room, I decided to invest on the Devolo Magic 2 WiFi solution

Basically everything works well with two devices. When I turn on the third and have already switched sockets and power points, the most distant loses the poe’s sync.
I did a reset, did a new configuration and even changed the compatibility settings. The problem remains.

I disconnected potential noise sources from the electrical network (wifi sonoff switch), and the result is always the same.

Is it malfunction ?!

Close Bitnami banner